Produkte

Quake 4 für Mac (Box): 15,99 Euro
Enemy Territory™ QUAKE Wars (Box): 2,99 Euro (15,99 Euro)

 

Systemanforderungen:

  • DVD-Laufwerk
  • Mac OS X 10.3.9
  • Mac OS X 10.7
  • G4/ Intel Mac Core Duo
  • 3.1GB HD
  • 512MB RAM
  • GeForce 6600/Radeon 9600 64MB VRAM

 

Downloads

Quake 4-Patch 1.4.2

Dieses offizielle Update aktualisiert jede vorherige Version von Quake 4 auf Version 1.4.2. Jeder Quake 4-Spieler sollte diesen Patch installieren. Eine Liste der Änderungen finden Sie im Readme. Das Update ist für alle nötig, die gegen PC-Anwender mit der Version 1.4.2 spielen wollen.
Um den Download zu starten klicken Sie hier.

 

Copyright © 2017 Application Systems Heidelberg | Impressum | AGB | Online-Shop